10th Februar 2021

E-Mail Server E-Mails von den Domänen nrw.schule werden aktuell abgewiesen

Aktuell werden seit ein paar Tagen immer mehr E-Mails von der Domäne der nrw.schule abgewiesen da der HELO Check negativ ausfällt, die Überprüfung führen wir im rahmen der SPAM Bekämpfung durch.

Bitte wenden Sie sich direkt an die Lehrpersonen oder an den Anbieter (KRZN).

Update 1 Wir haben den Anbieter KRZN (krzn.de) Kontaktiert und gebeten die Infrastruktur zu überprüfen.

Update 2 Aktuell haben wir immer noch keine Antwort erhalten vom Anbieter