27th August 2021

KidsMail Administration Anzeigeprobleme in der KidsMail Administration unter Safari 14.1.1

Wir Arbeiten mit Hochdruck an einer Lösung damit die Administration wieder korrekt unter Safari funktioniert, alternativ empfehlen wir auf einen anderen Browser wie die folgenden auszuweichen:

  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox

Update 26.08.2021

Wir arbeiten aktuell immer noch an den Anpassungen damit alles wieder korrekt in allen Browsern und Betriebssystemen funktioniert.


Update 27.08.2021

Der Zugriff von Apple Geräten (Mac, iPhone, iPad, etc.) mit dem Safari Browser funktioniert wieder einwandfrei.